Introducing Kappa, a Twitter Client

September 3, 2008 After beginning work yesterday, I believe that there is the raw material for an useful Twitter client in this application (OS X 10.5 required), although there is certainly a good bit of cruft remaining as well. Give Kappa a whirl and let me know how it goes.

Filed under os-xkappa